OpenRoads Designer CONNECT Edition SDK Help

Vertex Method

Gets indexed point in LineString

Definition

Namespace: Bentley.CifNET.LinearGeometry Assembly: Bentley.CifNET.LinearGeometry.4.0 (in Bentley.CifNET.LinearGeometry.4.0.dll) Version: 1.0.0.0 (99.99.99.99)

C#

public  DPoint3d Vertex(int  index)

Parameters

SettingDescription
   Index of point

Return Value

DPoint3d Point in LineString at required index

See Also